Supported Platforms

Browsers

OBM needs a minimum screen resolution of 1024x768. For better support and comfort we recommend Firefox or Chrome.

Browser OBM 2.4 OBM 2.5 OBM 3
Firefox 2+ 2+ 2+
Chrome 10+ 10+ 10+
IE 6+ 8+ 9+ (10+ for imap archive administration)

Please note that Internet Explorer compatibility view mode isn't supported.

Mobile devices

See supported mobile phones page for details.

Global requirements

Software OBM 2.4.0 OBM 2.4.1/2.4.2/2.5 OBM 3
PHP 5.2 5.2.1 to 5.3.X. Warning: PHP from 5.3.3 to 5.3.6 (inclusive) are bugged. Don't use them with OBM 5.3 or 5.4
Postgresql 8.3 8.4 & 9.1 8.4 & 9.1
Mysql 5.0 x Deprecated

Packaging version compatibility

Distribution OBM 2.4 OBM 2.5 < OBM 3.2 OBM 3.2
Debian Lenny Yes Yes No No
Debian Squeeze Yes Yes Yes No
Debian Wheezy No No Yes Yes
CentOS 5 Yes Yes No No
CentOS 6 Yes Yes Yes Yes
CentOS 7 No No No Yes

Warning: Since OBM 3, x86 (32 bits) platforms are no more supported.

Mozilla plugin

OBM Version Thunderbird Version Lightning plugin obm-connector plugin
3.x TB 38+ Lightning 4 obm-connector-4.1.4.xpi
2.5.x or 3.x TB 31 Lightning 3.3 obm-connector-4.1.2.xpi
2.5.x or 3.x TB 24 Lightning 2.6 obm-connector-4.1.2.xpi
2.5.x or 3.x TB 17 lightning-1.9.24obm-tb obm-connector-3.2.0.15.xpi
2.4.2.x TB 17 lightning-1.9.24obm-tb obm-connector-3.2.0.15.xpi
2.4.2.x TB 10 lightning-1.2.3.24obm-tb obm-connector-3.2.0.15.xpi
2.4.2.x TB 3 lightning-1.0b2.25obm-tb obm-connector-3.2.0.15.xpi

For older versions, please contact us.